Disable DEP to fix Random Windows Explorer crashes

View previous topic View next topic Go down

Disable DEP to fix Random Windows Explorer crashes

Post by dishant on Sun Jun 29, 2008 12:51 am

Due to the way Windows Vista's boot editor has been created, it is now
harder to disable DEP / No Execute Protection. However, after some
amount of research, it would seem that some of the random Windows
Explorer crashes that users are experiencing is caused by this
technology. You will need to disable it and reboot, which should cure
some of the crashes:


  1. Click Start, All Programs, Accessories, right click on "Command Prompt", and click "Run as administrator".
  2. If asked for permission to run Windows Command Processor, click on Allow.
  3. At the command prompt, type in "bcdedit.exe /set {current} nx AlwaysOff" (without the quotes).
  4. You should receive a message saying "Operation Completed Successfully".
  5. Restart the computer, DEP / No Execute should now be disabled.
avatar
dishant

Number of posts : 45
Age : 29
Location : india
Warning :
0 / 1000 / 100

Registration date : 2008-06-28

View user profile http://www.animateindia.blogspot.com

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum